GPU version

Message boards : Number crunching : GPU version

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
Sergei Chernykh
Project administrator
Project developer

Send message
Joined: 5 Jan 17
Posts: 518
Credit: 72,451,573
RAC: 0
   
Message 244 - Posted: 27 Feb 2017, 21:28:01 UTC

I have a question to those who's already running GPU tasks with application version 1.09. Does it lag less compared to version 1.08? I mean user interface lagging. Version 1.09 should lag less.
ID: 244 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Lazarus-uk

Send message
Joined: 26 Jan 17
Posts: 3
Credit: 27,151,287
RAC: 3,217
   
Message 245 - Posted: 27 Feb 2017, 22:18:18 UTC - in response to Message 244.  

I have a question to those who's already running GPU tasks with application version 1.09. Does it lag less compared to version 1.08? I mean user interface lagging. Version 1.09 should lag less.



Been running 1.09 for a couple of hours now and the system does appear to be much more responsive than with 1.08. No lag at all here running on Windows 7 with GTX 980ti
ID: 245 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile KPX

Send message
Joined: 27 Jan 17
Posts: 1
Credit: 50,069,599
RAC: 0
   
Message 246 - Posted: 27 Feb 2017, 23:34:03 UTC - in response to Message 245.  

I have a question to those who's already running GPU tasks with application version 1.09. Does it lag less compared to version 1.08? I mean user interface lagging. Version 1.09 should lag less.



Been running 1.09 for a couple of hours now and the system does appear to be much more responsive than with 1.08. No lag at all here running on Windows 7 with GTX 980ti

Much better now, thank you!
ID: 246 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Spankinmonkee [TopGun]

Send message
Joined: 27 Feb 17
Posts: 6
Credit: 94,562,841
RAC: 0
   
Message 247 - Posted: 28 Feb 2017, 1:33:56 UTC - in response to Message 196.  

Quadro fx 4800 errors out also
ID: 247 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sergei Chernykh
Project administrator
Project developer

Send message
Joined: 5 Jan 17
Posts: 518
Credit: 72,451,573
RAC: 0
   
Message 248 - Posted: 28 Feb 2017, 5:59:35 UTC - in response to Message 247.  
Last modified: 28 Feb 2017, 6:01:04 UTC

Quadro fx 4800 errors out also

Have you tried to update drivers?
ID: 248 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Spankinmonkee [TopGun]

Send message
Joined: 27 Feb 17
Posts: 6
Credit: 94,562,841
RAC: 0
   
Message 252 - Posted: 28 Feb 2017, 13:56:01 UTC - in response to Message 248.  

Yes after reading the forums I made sure everything driver wise was updated.
ID: 252 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sergei Chernykh
Project administrator
Project developer

Send message
Joined: 5 Jan 17
Posts: 518
Credit: 72,451,573
RAC: 0
   
Message 253 - Posted: 28 Feb 2017, 14:34:07 UTC - in response to Message 252.  

Yes after reading the forums I made sure everything driver wise was updated.

The only clue I have is that this is "Quadro FX 4800 (1536MB) driver: 342.01 OpenCL: 1.0" and my program might use something from OpenCL 1.1
ID: 253 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Spankinmonkee [TopGun]

Send message
Joined: 27 Feb 17
Posts: 6
Credit: 94,562,841
RAC: 0
   
Message 254 - Posted: 28 Feb 2017, 14:44:34 UTC - in response to Message 253.  

On one system it wouldn't download the Gpu app with win10 64 and on the win7 64 it loaded the Gpu app and instantly errored our..both systems run fx4800 dual cards.
ID: 254 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sergei Chernykh
Project administrator
Project developer

Send message
Joined: 5 Jan 17
Posts: 518
Credit: 72,451,573
RAC: 0
   
Message 255 - Posted: 28 Feb 2017, 14:47:37 UTC - in response to Message 254.  

On one system it wouldn't download the Gpu app with win10 64 and on the win7 64 it loaded the Gpu app and instantly errored our..both systems run fx4800 dual cards.

Because your win10 system doesn't have OpenCL support, according to BOINC client. OpenCL support usually comes with GPU driver, so reinstalling it might help.
ID: 255 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Spankinmonkee [TopGun]

Send message
Joined: 27 Feb 17
Posts: 6
Credit: 94,562,841
RAC: 0
   
Message 260 - Posted: 28 Feb 2017, 19:05:49 UTC - in response to Message 255.  

Already reinstalled the driver and still no joy
ID: 260 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
scole of TSBT

Send message
Joined: 23 Jan 17
Posts: 7
Credit: 258,056,691
RAC: 613,772
    
Message 265 - Posted: 28 Feb 2017, 22:07:37 UTC - in response to Message 260.  

Already reinstalled the driver and still no joy

Run GPU-Z and post it's vitals.
ID: 265 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Spankinmonkee [TopGun]

Send message
Joined: 27 Feb 17
Posts: 6
Credit: 94,562,841
RAC: 0
   
Message 267 - Posted: 28 Feb 2017, 23:35:32 UTC - in response to Message 265.  

ID: 267 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
scole of TSBT

Send message
Joined: 23 Jan 17
Posts: 7
Credit: 258,056,691
RAC: 613,772
    
Message 268 - Posted: 1 Mar 2017, 0:39:19 UTC - in response to Message 267.  

Looks like you are running the 342 driver. Try upgrading it.
ID: 268 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Spankinmonkee [TopGun]

Send message
Joined: 27 Feb 17
Posts: 6
Credit: 94,562,841
RAC: 0
   
Message 270 - Posted: 1 Mar 2017, 1:22:20 UTC - in response to Message 268.  

Running 342.01 driver newest out. I've scanned the computers listed and couldnt find any running the gpu app. I'm starting to see that anyone running nvida quadro 142 with 1.0 cl can't run the app
ID: 270 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
waffleironhead

Send message
Joined: 2 Mar 17
Posts: 2
Credit: 1,110,457
RAC: 0
  
Message 289 - Posted: 2 Mar 2017, 2:34:55 UTC

Trying to run the GPU version on my HD6950. The program pegs a full cpu core to 100%, but never shows any load on the gpu.
ID: 289 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sergei Chernykh
Project administrator
Project developer

Send message
Joined: 5 Jan 17
Posts: 518
Credit: 72,451,573
RAC: 0
   
Message 292 - Posted: 2 Mar 2017, 9:25:30 UTC - in response to Message 289.  

Trying to run the GPU version on my HD6950. The program pegs a full cpu core to 100%, but never shows any load on the gpu.

https://sech.me/boinc/Amicable/gpu_list.php shows that there are people who successfully run HD 69xx. Maybe you need to update drivers?
ID: 292 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
waffleironhead

Send message
Joined: 2 Mar 17
Posts: 2
Credit: 1,110,457
RAC: 0
  
Message 293 - Posted: 2 Mar 2017, 22:31:24 UTC - in response to Message 292.  

Trying to run the GPU version on my HD6950. The program pegs a full cpu core to 100%, but never shows any load on the gpu.

https://sech.me/boinc/Amicable/gpu_list.php shows that there are people who successfully run HD 69xx. Maybe you need to update drivers?


That's the thing though. I does run, it just doesnt load the gpu per GPU-Z. I'm sure it would eventually come to a completion. It is just very very slow. Perhaps I can track down another member running this on a 6950 or other vliw gpu and see if their gpu is being loaded.
I'm running the latest(and final) drivers for AMD cards before they switched to their GCN architecture.
ID: 293 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
scole of TSBT

Send message
Joined: 23 Jan 17
Posts: 7
Credit: 258,056,691
RAC: 613,772
    
Message 294 - Posted: 2 Mar 2017, 23:55:59 UTC - in response to Message 270.  

Running 342.01 driver newest out. I've scanned the computers listed and couldnt find any running the gpu app. I'm starting to see that anyone running nvida quadro 142 with 1.0 cl can't run the app

I have very little experience with the Quadro GPUs. Will they not work with a newer driver like 372 or higher?
ID: 294 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
scole of TSBT

Send message
Joined: 23 Jan 17
Posts: 7
Credit: 258,056,691
RAC: 613,772
    
Message 295 - Posted: 2 Mar 2017, 23:59:00 UTC - in response to Message 293.  
Last modified: 3 Mar 2017, 0:01:15 UTC

Trying to run the GPU version on my HD6950. The program pegs a full cpu core to 100%, but never shows any load on the gpu.

https://sech.me/boinc/Amicable/gpu_list.php shows that there are people who successfully run HD 69xx. Maybe you need to update drivers?


That's the thing though. I does run, it just doesnt load the gpu per GPU-Z. I'm sure it would eventually come to a completion. It is just very very slow. Perhaps I can track down another member running this on a 6950 or other vliw gpu and see if their gpu is being loaded.
I'm running the latest(and final) drivers for AMD cards before they switched to their GCN architecture.

What version CCC do you have installed? Are you able to crunch other GPU project apps, like Milkyway, Einstein, Collatz, PrimeGrid?
ID: 295 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Supracore

Send message
Joined: 5 Feb 17
Posts: 3
Credit: 6,889,445
RAC: 0
   
Message 367 - Posted: 25 Mar 2017, 8:15:05 UTC

The 1.15 GPU apps have a double runtime. Is the credit also double or the old amount?
ID: 367 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 · 2 · 3 · 4 · Next

Message boards : Number crunching : GPU version


©2024 Sergei Chernykh