Timed out 10 minutes after being sent

Message boards : Bug tracker : Timed out 10 minutes after being sent

To post messages, you must log in.

AuthorMessage
Joe

Send message
Joined: 26 Feb 17
Posts: 3
Credit: 100,005,665
RAC: 0
   
Message 562 - Posted: 6 Jul 2017, 12:27:02 UTC

I've been getting this error for example wu 2324113 shortly after the wu is downloaded it says its timed out no response 4 days early.... Is it a problem on my end or with the server?
ID: 562 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sergei Chernykh
Project administrator
Project developer

Send message
Joined: 5 Jan 17
Posts: 446
Credit: 72,451,573
RAC: 0
   
Message 563 - Posted: 6 Jul 2017, 13:26:06 UTC

You are the only one with this error, and only one of your hosts had this error on 4 WUs. Maybe it's incorrect time/date set on that host?
ID: 563 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Joe

Send message
Joined: 26 Feb 17
Posts: 3
Credit: 100,005,665
RAC: 0
   
Message 564 - Posted: 6 Jul 2017, 13:40:21 UTC

Yeah it looks like its a problem on my end. The time date is ok, my connection is a bit flakey on that box..i'm wondering if the server tries to verify that the wu has been successfully downloaded and if it cant do that within a few minutes of downloading it marks it as timed out and sends another wu to another host.

I've run about 60 projects on that machine and this is the first time I've seen that error
ID: 564 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Bug tracker : Timed out 10 minutes after being sent


©2020 Sergei Chernykh