Posts by STE\/E

1) Message boards : News : Credit badges (Message 411)
Posted 8 Apr 2017 by STE\/E
Post:
Thanks Sergei ... :)
2) Message boards : Number crunching : Amicable Numbers ? (Message 388)
Posted 31 Mar 2017 by STE\/E
Post:
I warned everyone well in advance: https://sech.me/boinc/Amicable/forum_thread.php?id=48

There are very few undiscovered amicable numbers left, somewhere between 5,000 and 15,000 in total for the remainder of the search.


Okay & Thanks, I can move resources else where then since there are very few left ...
3) Message boards : Number crunching : Amicable Numbers ? (Message 386)
Posted 31 Mar 2017 by STE\/E
Post:
Are we done getting very many Amicable Numbers ? I got 4700 the last 3 days & thought I might make 20,000 at that rate before the AN's started getting rarer but I have only got 3 in the last 6-7 Hr's so am wondering whether the AN's have just that fast started to dry up ??? Thanks
4) Message boards : Number crunching : Slow Wu's ??? (Message 376)
Posted 28 Mar 2017 by STE\/E
Post:
It has nothing to do with version 1.15. Current WUs take ~2 times more time on average, probably because they are very rich with amicable numbers. Anyway, I've temporarily set credit per WU to 2 times the usual value.


Yes I've noticed the Amicable Numbers I get seem to have jumped up more as we progress ... :)
5) Message boards : Number crunching : Slow Wu's ??? (Message 372)
Posted 27 Mar 2017 by STE\/E
Post:
A lot of the v1.15 Wu's seem to be taking forever now on my Nvidia 1080, it's almost like it's not even running the Wu's, their taking up to 20+ Min's where before 10 Min's was about the longest with many way faster than that ...
6) Message boards : Random stuff : Are Badges On the Way? (Message 291)
Posted 2 Mar 2017 by STE\/E
Post:
Okay & Thanks ...
7) Message boards : Random stuff : Are Badges On the Way? (Message 288)
Posted 1 Mar 2017 by STE\/E
Post:
Why he big disparity in a persons credits & the amount of amicable pairs they have found according to the Badge their showing ??? Doesn't seem to be any correlation between credits & Amicable Pairs found.

As an Example only I see Mumps with 13 Million+ Credits but only has a 500 AMIC Badge, while McShane of TSBT has 21 Million+ Credits with a 20000 AMIC Badge. Yes McShane has 8 Million more Credits but how did he find 19,500 more Amicable Pairs than Mumps did ??? Again I 'm only using these 2 as an Example, there are many other like this with a person having way less credit than another person but has found way more Amicable Pairs
8) Message boards : Random stuff : Are Badges On the Way? (Message 279)
Posted 1 Mar 2017 by STE\/E
Post:
FYI Sergei ... Good Job but the Badges still aren't showing up in the Signatures from the Signature Sites ...
9) Message boards : Random stuff : Are Badges On the Way? (Message 278)
Posted 1 Mar 2017 by STE\/E
Post:
FYI Sergei ... Good Job but the Badges still aren't showing up in the Signatures from the Signature Sites ...
10) Message boards : Random stuff : Are Badges On the Way? (Message 220)
Posted 25 Feb 2017 by STE\/E
Post:
What Badges ... :D

11) Message boards : Number crunching : GPU version (Message 218)
Posted 25 Feb 2017 by STE\/E
Post:
Is this going to be considered a Project Badge that is exported to Participates Signatures ... ??? ... If so Thanks ...

It's a project badge. It's exported already. I'm not sure what (if anything) needs to be done to make it available in signatures.


Bok can probably help on that ... He runs a good Stat's/Signature Site ... :)

EDIT: I let him know you need help on Exporting the Badges ...
12) Message boards : Number crunching : GPU version (Message 216)
Posted 25 Feb 2017 by STE\/E
Post:
... Is this going to be considered a Project Badge that is exported to Participates Signatures ... ??? ... If so Thanks ...
13) Message boards : Number crunching : GPU version (Message 207)
Posted 25 Feb 2017 by STE\/E
Post:
I had some really old drivers in the 7970 because I hadn't been running it for the last few years probably, they were 13.xx something. I installed newer 17.2.1 drivers & will see if that helps on the error's ...
14) Message boards : Number crunching : GPU version (Message 205)
Posted 25 Feb 2017 by STE\/E
Post:
I have 8 more ATI Wu's on that Box yet that I'm going to run out & see if they fail or not running them @ Normal speed. As long as the fan doesn't act up I'll run them out & then stop on that 7970 GPU until I see if they pass or not. I wrote the # of the Wu's down so will have to wait & see once they Validate or not ...
15) Message boards : Number crunching : GPU version (Message 204)
Posted 25 Feb 2017 by STE\/E
Post:
I checked these WUs, and it's all the same: your GPU missed amicable numbers found by your wingman for the same WU.


Must have a missing Amicable Number in the GPU Software ... lol

I'll stop running them on that GPU, looks like it's going to spit out more bad ones than good ones ...
16) Message boards : Number crunching : GPU version (Message 202)
Posted 25 Feb 2017 by STE\/E
Post:
I backed the Voltage & Clock/Memory speeds on the 7970 I have & it seems to be doing better, ran all night at least in the 1800-2700 Second area ... My 1080 Laptop still beats that by quit a bit 350-700 Second Range & that's under clocked too to keep the fan noise & temp's down ...

Your 7970 still had a few invalid results today. Please check it again.


Seems to be running okay, it's not over heating running under 80* Fan's normal speed. I slowed it down a little more & will see what happens if to many errors I'll shut it down ... Could be a Validation error ???
17) Message boards : Number crunching : GPU version (Message 200)
Posted 25 Feb 2017 by STE\/E
Post:
Runs okay on my 2 Nvidia cards, the 1080 Laptop runs them in about 5-11 Min's. I stopped them running on my AMD though, the gpu fan was just screaming & it was way to hot & eventually blue screened the box so I'll stick with cpu work on that box ...



I'm getting the opposite on my 7970, it's running very cool but it seems under-worked. I'm seeing 99% utilization but only 67c on the core. Voltage and clocks are constant. On the other hand I feel like it's running slower than it should compared to other cards; I'm seeing times around:

7970: ~2000sec avg
270x: ~3000sec avg
750ti: ~2400sec avg

Seems like my ATI cards are under performing.


I backed the Voltage & Clock/Memory speeds on the 7970 I have & it seems to be doing better, ran all night at least in the 1800-2700 Second area ... My 1080 Laptop still beats that by quit a bit 350-700 Second Range & that's under clocked too to keep the fan noise & temp's down ...
18) Message boards : Number crunching : GPU version (Message 192)
Posted 23 Feb 2017 by STE\/E
Post:
Runs okay on my 2 Nvidia cards, the 1080 Laptop runs them in about 5-11 Min's. I stopped them running on my AMD though, the gpu fan was just screaming & it was way to hot & eventually blue screened the box so I'll stick with cpu work on that box ...
19) Message boards : Bug tracker : Team creation ? (Message 40)
Posted 30 Jan 2017 by STE\/E
Post:
It's fixed it appears, I sent a Admin Transfer request & the link I was sent didn't work when I 1'st tried it, works now & I've been automatically made the Admin of my team .. Thanks
20) Message boards : Bug tracker : Team creation ? (Message 38)
Posted 30 Jan 2017 by STE\/E
Post:
Please fix & Thanks



©2022 Sergei Chernykh